[Neo4j] Server Starting Error

Reza Ameri rz.ameri at gmail.com
Mon Sep 19 07:53:57 CEST 2011


Hi,
I encountered an error, but I am checking it every day.
Any way, Thank you.



On Fri, Sep 16, 2011 at 5:45 PM, Peter Neubauer <
peter.neubauer at neotechnology.com> wrote:

> Hi Reza,
> build system is in order again, so you could try the latest builds,
> http://dist.neo4j.org/neo4j-community-1.5-SNAPSTHO-windows.zip and
> report back?
>
>
> Also, tune fo the day - Alabama, Born Country.
> http://open.spotify.com/track/60CgmYTp1i9UzPInLrP2fQ
>
> Cheers,
>
> /peter neubauer
>
> GTalk:      neubauer.peter
> Skype       peter.neubauer
> Phone       +46 704 106975
> LinkedIn   http://www.linkedin.com/in/neubauer
> Twitter      http://twitter.com/peterneubauer
>
> http://www.neo4j.org               - Your high performance graph database.
> http://startupbootcamp.org/    - Öresund - Innovation happens HERE.
> http://www.thoughtmade.com - Scandinavia's coolest Bring-a-Thing party.
>
>
>
> On Tue, Sep 13, 2011 at 12:48 PM, Reza Ameri <rz.ameri at gmail.com> wrote:
> > Hi Peter,
> > It is great! thank you.
> >
> > On Tue, Sep 13, 2011 at 3:06 PM, Peter Neubauer <
> > peter.neubauer at neotechnology.com> wrote:
> >
> >> Reza,
> >> we are right now looking into Service install issues, will keep you
> >> posted, hopefully you can try a new SNAPSHOT build soon.
> >>
> >> Cheers,
> >>
> >> /peter neubauer
> >>
> >> GTalk:      neubauer.peter
> >> Skype       peter.neubauer
> >> Phone       +46 704 106975
> >> LinkedIn   http://www.linkedin.com/in/neubauer
> >> Twitter      http://twitter.com/peterneubauer
> >>
> >> http://www.neo4j.org               - Your high performance graph
> database.
> >> http://startupbootcamp.org/    - Öresund - Innovation happens HERE.
> >> http://www.thoughtmade.com - Scandinavia's coolest Bring-a-Thing party.
> >>
> >>
> >>
> >> On Sun, Sep 11, 2011 at 7:26 AM, Reza Ameri <rz.ameri at gmail.com> wrote:
> >> > Hi,
> >> > I was trying to install and start Neo4j 1.41 on my Vista 32bit System,
> it
> >> is
> >> > installed but not starts!
> >> > The error is
> >> > "[SC] StartService FAILED 1053:
> >> > The service did not respond to the start or control request in a
> timely
> >> > fashion."
> >> >
> >> > Any Idea? It is right that I work on it slowly but the fact is as a
> hobby
> >> I
> >> > think it is not bad speed, really!
> >> > Any way Neo4j is the coolest open source product I've ever seen.
> >> > Thank you community. ;)
> >> > _______________________________________________
> >> > Neo4j mailing list
> >> > User at lists.neo4j.org
> >> > https://lists.neo4j.org/mailman/listinfo/user
> >> >
> >> _______________________________________________
> >> Neo4j mailing list
> >> User at lists.neo4j.org
> >> https://lists.neo4j.org/mailman/listinfo/user
> >>
> > _______________________________________________
> > Neo4j mailing list
> > User at lists.neo4j.org
> > https://lists.neo4j.org/mailman/listinfo/user
> >
> _______________________________________________
> Neo4j mailing list
> User at lists.neo4j.org
> https://lists.neo4j.org/mailman/listinfo/user
>


More information about the User mailing list