[Neo4j] Gremlin pipes broken in 1.5

Peter Neubauer peter.neubauer at neotechnology.com
Fri Sep 9 21:41:33 CEST 2011


Yup,
Don't upgrade dependencies right now before Gremlin 1.3 is out and can be
tested with the Neo4j QA.

/peter

Sent from my phone.
On Sep 9, 2011 9:39 PM, "espeed" <james at jamesthornton.com> wrote:
>
> Xavier Shay wrote:
>>
>> I have just upgraded to neo4j 1.5 (brew install neo4j --HEAD) and am
>> getting
>> the following exception whenever I try to use a pipe:
>>> curl -H Accept:application/json -X POST -d
>>> '{"script":"g.v(1)._().both;"}'
>>
>
> Hi Xavier -
>
> Gremlin and Pipes has been undergoing a massive refactoring lately. What
> happens when you omit the _()?
>
> g.v(1).both()
>
> - James
>
> --
> View this message in context:
http://neo4j-community-discussions.438527.n3.nabble.com/Neo4j-Gremlin-pipes-broken-in-1-5-tp3323873p3323895.html
> Sent from the Neo4j Community Discussions mailing list archive at
Nabble.com.
> _______________________________________________
> Neo4j mailing list
> User at lists.neo4j.org
> https://lists.neo4j.org/mailman/listinfo/user


More information about the User mailing list