[Neo4j] Neo4J 1.4.2 on Ubuntu 11.04

Peter Neubauer peter.neubauer at neotechnology.com
Sun Oct 23 07:03:13 CEST 2011


Hi there,
did you manage to solve this and to give the memory mapping enough
space on your computer?

Cheers,

/peter neubauer

GTalk:      neubauer.peter
Skype       peter.neubauer
Phone       +46 704 106975
LinkedIn   http://www.linkedin.com/in/neubauer
Twitter      http://twitter.com/peterneubauer

http://www.neo4j.org              - NOSQL for the Enterprise.
http://startupbootcamp.org/    - Öresund - Innovation happens HERE.



On Thu, Oct 20, 2011 at 10:27 PM, fernandobr <fvdmagalhaes at gmail.com> wrote:
> Thanks for the answer. I'm using Neo4J embedded and I didn't change the
> default configuration. I just started the database by doing this:
> GraphDatabaseService targetDB = new
> EmbeddedGraphDatabase("/home/fmagalhaes/GraphDB/DistDB");
>
> I'm not creating a HashMap to set properties like described here:
> http://docs.neo4j.org/chunked/milestone/configuration-introduction.html
> http://docs.neo4j.org/chunked/milestone/configuration-introduction.html . Do
> you think this can be the problem?
>
> I'm running this program on a computer with 4 GB of memory and I'm working
> with a relatively small graph (database has around 20 MB).
>
> --
> View this message in context: http://neo4j-community-discussions.438527.n3.nabble.com/Neo4J-1-4-2-on-Ubuntu-11-04-tp3439028p3439197.html
> Sent from the Neo4j Community Discussions mailing list archive at Nabble.com.
> _______________________________________________
> Neo4j mailing list
> User at lists.neo4j.org
> https://lists.neo4j.org/mailman/listinfo/user
>


More information about the User mailing list