[Neo4j] WebAdmin - incorrect data

Peter Neubauer peter.neubauer at neotechnology.com
Sun Oct 23 03:07:17 CEST 2011


Yeah,
sorry for that - the number of IDs in use is what is reported, we
should make this clear. Raised
https://github.com/neo4j/community/issues/72 for this - thanks!

Cheers,

/peter neubauer

GTalk:      neubauer.peter
Skype       peter.neubauer
Phone       +46 704 106975
LinkedIn   http://www.linkedin.com/in/neubauer
Twitter      http://twitter.com/peterneubauer

http://www.neo4j.org              - NOSQL for the Enterprise.
http://startupbootcamp.org/    - Öresund - Innovation happens HERE.



On Sat, Oct 22, 2011 at 11:33 AM, sometime <donskov at gmail.com> wrote:
> In the database is constantly adding / deleting relationships by REST (new
> relationships put in the index).
> Sometimes I stop the database and using the java to create / delete
> relationships  (the faster than REST) and put them in the index.
> I recently created a 600k relationships, but then I realized that they are
> wrong and removed - but the webadmin's statistics are not refreshed after
> deleting.
>
> --
> View this message in context: http://neo4j-community-discussions.438527.n3.nabble.com/WebAdmin-incorrect-data-tp3443183p3443422.html
> Sent from the Neo4j Community Discussions mailing list archive at Nabble.com.
> _______________________________________________
> Neo4j mailing list
> User at lists.neo4j.org
> https://lists.neo4j.org/mailman/listinfo/user
>


More information about the User mailing list