[Neo4j] Neoclipse - a lot of NullPointerException windows 1.4.1 Win7 64bit

Jack Beauregard jbeauregard.ch at gmail.com
Thu Oct 13 10:12:45 CEST 2011


Hello Peter,

thy for responding.
We are using v1.3 in our software.
I tried all versions of Neoclipse. The described behaviour is about
1.4.1. Of course, I should use a corresponding version, but Neoclipse
1.3.0 does not com up:

/////////////////////////
!SESSION 2011-10-13 10:04:27.181 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_25
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=de_CH
Command-line arguments:  -os win32 -ws win32 -arch x86_64

!ENTRY org.eclipse.osgi 4 0 2011-10-13 10:04:28.138
!MESSAGE Bundle org.eclipse.equinox.transforms.hook at 4 not found.

!ENTRY org.eclipse.osgi 4 0 2011-10-13 10:04:28.609
!MESSAGE An error occurred while automatically activating bundle
org.neo4j.neoclipse (83).
!STACK 0
org.osgi.framework.BundleException: Exception in
org.neo4j.neoclipse.Activator.start() of bundle org.neo4j.neoclipse.
/////////////////////////

Best regards
Werner



On Thu, Oct 13, 2011 at 9:56 AM, Peter Neubauer
<peter.neubauer at neotechnology.com> wrote:
> Jack,
> are you opening an existing store, and, if so, what Neo4j version was
> that store created with?
>
> Cheers,
>
> /peter neubauer
>
> GTalk:      neubauer.peter
> Skype       peter.neubauer
> Phone       +46 704 106975
> LinkedIn   http://www.linkedin.com/in/neubauer
> Twitter      http://twitter.com/peterneubauer
>
> http://www.neo4j.org               - Your high performance graph database.
> http://startupbootcamp.org/    - Öresund - Innovation happens HERE.
> http://www.thoughtmade.com - Scandinavia's coolest Bring-a-Thing party.
>
>
>
> On Wed, Oct 12, 2011 at 5:31 PM, Jack Beauregard
> <jbeauregard.ch at gmail.com> wrote:
>> Hello all,
>>
>> If I start Neoclipse an use a internal db in ro mode I get a lot of
>> NullPointerException windows wth the title error retriving
>> relationships. The same thing when I click a node. Maybe I need a lib
>> or anything else....
>> Thank you for any hints.
>>
>> Best regards
>> Jack
>>
>> Win7 64bit
>> Neoclipse 1.4.1 64bit
>> java version "1.6.0_25"
>> Java(TM) SE Runtime Environment (build 1.6.0_25-b06)
>> Java HotSpot(TM) 64-Bit Server VM (build 20.0-b11, mixed mode)
>> _______________________________________________
>> Neo4j mailing list
>> User at lists.neo4j.org
>> https://lists.neo4j.org/mailman/listinfo/user
>>
> _______________________________________________
> Neo4j mailing list
> User at lists.neo4j.org
> https://lists.neo4j.org/mailman/listinfo/user
>


More information about the User mailing list