[Neo4j] Neo4j 1.1 released -- meta-model component is missing for OSGi

Jörg Richter jri at deepamehta.de
Wed Aug 4 13:07:15 CEST 2010


It works now! Great!

Neo4j 1.1 + meta-model runs together in OSGi environment.

Thank you for quick action!

Cheers,
Jörg


On Aug 4, 2010, at 10:00, Peter Neubauer wrote:

> Jörg,
> the neo4j-meta-model is not following the core components release
> cycle, so it will be released separately when it is tested and
> stabilized.
> 
> However, I have bumped the versions of the dependencies to 1.1, which
> mean you should be fine in OSGi using it. Could you please report back
> if that works for you? The new snapshot should be deployed in a few
> minutes ...
> 
> Cheers,
> 
> /peter neubauer
> 
> COO and Sales, Neo Technology



More information about the User mailing list